【老用戶注意】6 月底這些版本的 Android 系統將無法更新 App!

170621-30677-1
如果還在使用舊版本 Android 系統的使用者,是時候更換手上的智慧型手機了!根據 Android 開發者官方部落格的最新消息,Google 宣佈即將於六月底終止 Android Market 服務,屆時所有使用 Android 2.1 以下裝置的用戶將無法再購買、更新手機的 App。

由於技術上的限制,加上現在新的 App 普遍不支援舊系統的緣故,因此 Google 等於是在 Android 2.1 推出七年後,正式終止相關 App 軟體支援服務。

170621-30677-2

新的 Play Store 在 Andorid 2.2 推出後逐漸成為 Andorid 使用者安裝 App 的官方管道,雖然 Android 2.1 用戶在官方終止 Android Market 支援後,還是可以使用 Apk 封包的方式來安裝 App,但官方還是建議使用舊手機的 Android 用戶盡快更新系統,或是更換更高版本的 Andorid 裝置。

Leave a Reply

Your email address will not be published. Required fields are marked *